Gantry Services - Agent Unresponsive – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Agent Unresponsive
Resolved
Major outage
Started 6 months ago
Lasted about 1 hour
Affected
Agent API
Major outage from 11:39 PM to 12:30 AM
Updates
Resolved
July 30, 2024 at 12:30 AM
Resolved
July 30, 2024 at 12:30 AM
This incident has been resolved.
Investigating
July 29, 2024 at 11:39 PM
Investigating
July 29, 2024 at 11:39 PM
We're currently experiencing an incident and the agent is not responding. We're investigating and doing our best to resolve ASAP.